Inbound SMS/MMS failure towards US phone numbers : Memphis, TN
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 04:41 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jun 08, 2021 - 22:24 UTC
Investigating
Dear Valued Customer,

Our carrier partner is observing minor inbound SMS/MMS failures towards US phone numbers in Memphis, TN. A small percentage of phone numbers may experience delays in delivery.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#3263
Posted Jun 08, 2021 - 18:40 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, MMS, USA & Canada).