Outbound PSTN call failures towards US destinations
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 14:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 14:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 14:06 UTC
Investigating
Dear Valued Customer,

We are observing failures in Outbound PSTN calls toward US destinations. We are investigating the issue.
All other services are operating normally.

We are actively working with our Engineers to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Jun 29, 2022 - 13:54 UTC
This incident affected: Voice API (PSTN Calls).