Incident Report : Service degradation impacting Short Code SMS in US towards Sprint/Boost/Virgin
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 04:20 UTC
Monitoring
Our carrier confirmed that issue has been resolved and now the traffic is flowing successfully.
Posted Aug 14, 2018 - 03:53 UTC
Update
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting Short Code SMS in US towards Sprint/Boost/Virgin.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Aug 13, 2018 - 19:28 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting Short Code SMS in US towards Sprint/Boost/Virgin.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Aug 13, 2018 - 12:27 UTC