Delivery delay on inbound SMS towards US phone numbers in Marquette, MI
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 02:02 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jan 08, 2021 - 22:37 UTC
Investigating
Dear Valued Customer,

We are currently observing inbound SMS delivery delays for a small segment of SMS towards US phone numbers in Marquette, MI. A small percentage of phone numbers may experience delivery delays in SMS services. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#5103
Posted Jan 08, 2021 - 14:31 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).