Delivery delays on inbound\outbound SMS towards US & Canada Toll-Free numbers
Incident Report for Plivo
Resolved
This incident is resolved and all services are operational.
Posted 5 months ago. Jan 08, 2019 - 06:44 UTC
Monitoring
A fix has been implemented by our carrier partner and we are monitoring the results.
Posted 5 months ago. Jan 08, 2019 - 05:56 UTC
Investigating
We are currently observing inbound\outbound SMS delivery delays for a segment of US & Canada Toll-Free numbers.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 5 months ago. Jan 08, 2019 - 05:22 UTC
This incident affected: SMS API (Tollfree SMS).