Intermittent call and SMS/MMS failures
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 07:03 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Mar 14, 2022 - 06:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2022 - 05:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2022 - 05:19 UTC
Identified
We have identified the issue and working on a solution. We have observed that the impact is very minimal.
Posted Mar 14, 2022 - 05:07 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2022 - 05:03 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2022 - 04:57 UTC
Investigating
We are seeing call failures intermittently. We are investigating the issue.

We're actively working with our engineers to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Mar 14, 2022 - 04:44 UTC
This incident affected: Voice API (REST APIs and XML, PSTN Calls, Client Calls (Browser & Mobile), Conference), Messaging API (SMS API, MMS API, Powerpack SMS, Powerpack MMS), and Account & Phone Number APIs.