Delivery delay on inbound/outbound regular SMS towards CANADA phone numbers in Rogers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 11:19 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 06:32 UTC
Investigating
Dear Valued Customer,

We are currently observing inbound/outbound regular SMS delivery delays for a small segment of SMS towards Canada phone numbers in Rogers region. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#56348
Posted Sep 15, 2021 - 06:31 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).