Call Connection Delays on Inbound Voice towards Virginia (Culpeper|Fredericksburg|Leesburg) Phone numbers.
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Nov 13, 2018 - 16:59 UTC
Monitoring
A fix has been implemented by our carrier partner and we are monitoring the results.
Posted Nov 13, 2018 - 13:07 UTC
Investigating
Dear Valued Customers,

We are currently observing minor inbound voice call connection delays towards Virginia (in the areas of Culpeper|Fredericksburg|Leesburg) phone numbers. A small percentage of phone numbers may experience call connection delays.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Nov 13, 2018 - 09:03 UTC
This incident affected: Voice API (PSTN Calls).