Call failures on inbound voice towards El Salvador phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 05, 2019 - 06:04 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards El Salvador phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted about 2 months ago. Jan 05, 2019 - 03:30 UTC
This incident affected: Voice API (PSTN).