Service degradation impacting fixed inbound Voice Calls in Johnson City, Tennessee
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 18, 2018 - 03:36 UTC
Identified
Carrier identified the issue as a fiber cut. Currently working with our carrier on resolution.
Posted Aug 18, 2018 - 00:24 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting fixed inbound voice calls in Johnson City, Tennessee

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Aug 17, 2018 - 20:14 UTC
This incident affected: Voice API (PSTN Calls).