Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2025 - 08:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers will be performing planned maintenance on their service which might impact Inbound/Outbound voice calls in the US and Canada regions.
When is the maintenance? 07th January 2025 08:00 - 09th January 2025 10:00 UTC 07th January 2025 00:00 - 09th January 2025 02:00 PDT
What services will be affected? Inbound/Outbound Voice Calls
What is the impact? Inbound and outbound voice calls in the US and Canada regions may experience degradation or disruption.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #82998
Posted Jan 07, 2025 - 07:29 UTC
This scheduled maintenance affected: Carrier Partners: Voice API (Voice, North America).