Delivery delays on inbound SMS towards US & Canada Shortcode numbers
Incident Report for Plivo
Resolved
This incident is resolved and all services are operational.
Posted about 1 month ago. Jan 16, 2019 - 17:25 UTC
Investigating
We are currently observing inbound SMS delivery delays for a small segment of US & Canada Shortcode numbers .

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted about 1 month ago. Jan 16, 2019 - 16:11 UTC
This incident affected: SMS API (Shortcode SMS).