Call failures on inbound voice towards Panama phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 2 months ago. May 15, 2019 - 14:15 UTC
Investigating
Our carrier partner is observing inbound voice call failures towards Panama phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 2 months ago. May 15, 2019 - 12:47 UTC
This incident affected: Voice API (PSTN).