-

Failure in processing PHLO Summary logs

Incident Report for Plivo

Resolved

This incident has been resolved.
Posted Sep 01, 2023 - 05:18 UTC

Update

Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Sep 01, 2023 - 04:52 UTC

Monitoring

Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Sep 01, 2023 - 04:52 UTC

Investigating

Dear Valued Customer,

We've noticed a breakdown in handling PHLO summary logs, but PHLO execution is running smoothly. Our engineers are actively working to resolve the issue. All other services are operating normally.

Please get in touch with Plivo Support for any questions or concerns,
Support portal: https://support.plivo.com/hc/en-us
Posted Sep 01, 2023 - 04:43 UTC
This incident affected: PHLO.