Delivery delays on outbound SMS to T Mobile- US Shortcode numbers
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Aug 09, 2018 - 20:05 UTC
Investigating
We are currently observing outbound SMS delivery delays from a small segment of shortcode SMS towards T-Mobile US. All other SMS services are operating normally.

We are actively in touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions,
Support portal: https://support.plivo.com/support/home
Posted Aug 09, 2018 - 17:42 UTC