Delays in processing 10DLC Campaign and Longcode Registration requests in the US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted May 23, 2024 - 18:15 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted May 03, 2024 - 15:03 UTC
Investigating
Our carrier partner have identified the issue and they are working to implement a solution. We will provide an update as soon as we have additional information.
Posted May 02, 2024 - 19:36 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Apr 30, 2024 - 19:52 UTC
Investigating
Dear Valued Customer,

Our campaign registry partner is experiencing delays in registering new campaigns. This may impact any new campaign registrations under 10DLC towards the US phone numbers.
Users might encounter issue when linking numbers to their 10DLC campaign. Existing campaigns will not face any problems.

We are actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#61286
Posted Apr 30, 2024 - 18:39 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).