Inbound call failure towards US and Canada phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 18:17 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Feb 19, 2021 - 16:57 UTC
Investigating
Our carrier partner is observing minor inbound call failures towards the US and Canada phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#9924
Posted Feb 19, 2021 - 14:51 UTC
This incident affected: Carrier Partners: Voice API (Voice, North America, Voice, South America).