Call failures on inbound voice towards Waco, Texas phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 26 days ago. Apr 23, 2019 - 09:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Apr 23, 2019 - 02:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Apr 22, 2019 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Apr 22, 2019 - 17:14 UTC
Update
We are continuing to work with our carrier partner to resolve the issue. We will give further updates shortly.
Posted 27 days ago. Apr 22, 2019 - 11:00 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Waco, Texas phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#145195
Posted 27 days ago. Apr 22, 2019 - 06:45 UTC
This incident affected: Voice API (PSTN).