Inbound SMS Issue - (Marquette, MI)
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 21:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 08:00 UTC
Investigating
Dear Valued Customers,

One of our carriers is experiencing a transport issue on inbound origination services in Marquette, MI.

We’re in contact with our carrier partner to identify the exact cause of the issue and expected time of resolution. We will keep you updated on the progress of the situation.

If you have any questions, please feel free to reach out to Plivo support https://support.plivo.com/support/tickets/new.
#56432
Posted Sep 16, 2021 - 04:14 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).