Call failures on inbound voice towards Canada phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 15:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2020 - 13:56 UTC
Investigating
Our carrier partner is observing minor inbound Voice call failures towards Canada's phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#185832
Posted Mar 16, 2020 - 21:29 UTC