Network Outage in France
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted May 17, 2018 - 10:11 UTC
Update
There is no new update, we are yet to receive 100% confirmation from our partner that issue is indeed resolved. We are working with our partner to restore services at the earliest. Next update will be posted here in an hour.
Posted May 16, 2018 - 15:02 UTC
Monitoring
Dear Customers,
Although we see traffic back to normal we are yet to receive 100% confirmation from our partner that issue is indeed resolved. We are working with our partner to restore services at the earliest. We will keep you posted with more updates in an hour.
Posted May 16, 2018 - 13:52 UTC
Investigating
Dear Customer,

One of our carriers is investigating a partial network outage in France that might impact some of your numbers. You may have experienced similar behavior yesterday. We are in close contact with their support team while they're actively working on a quick resolution.

We are sorry for any inconvenience this may cause.
Posted May 15, 2018 - 12:58 UTC