Inbound SMS towards US phone numbers: Beaumont, TX
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 11:33 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jan 09, 2022 - 08:11 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is observing minor inbound SMS failures towards the US phone numbers in Beaumont,TX region. A small percentage of phone numbers may experience SMS failures.All other services are operating normally.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#69855
Posted Jan 08, 2022 - 21:34 UTC
This incident affected: Carrier Partners: Messaging API (Shortcode SMS, USA & Canada).