Incident Report : Service degradation impacting fixed inbound Voice Calls in Canada
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 17, 2018 - 23:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2018 - 23:09 UTC
Identified
The issue has been identified and a fix is been implemented.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Aug 17, 2018 - 18:05 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting fixed inbound voice calls in Canada.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Aug 17, 2018 - 16:11 UTC
This incident affected: Voice API (PSTN Calls).