Call failures on inbound voice towards Austria phone numbers
Incident Report for Plivo
Resolved
This incident is resolved and all services are operational.
Posted Jan 14, 2019 - 20:43 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Austria phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Jan 14, 2019 - 19:36 UTC
This incident affected: Voice API (PSTN).