A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 09:38 UTC
Investigating
Dear Valued Customer, We are observing outbound call failures in the India region. Calls from 9180 caller IDs are impacted. All other services are operating normally.
We are working with out carrier partners to restore the service.
Posted Jun 30, 2026 - 08:00 UTC
This incident affected: Carrier Partners: Voice API (Voice, Asia).