Call failures on inbound voice towards Brazil (in the areas of Brasilia, Campo Grande, and Goiania) phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 20:10 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Brazil (in the areas of Brasilia, Campo Grande, and Goiania) phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Feb 12, 2019 - 19:26 UTC
This incident affected: Voice API (PSTN).