Delivery delay on Inbound/Outbound SMS and MMS towards US and Canada phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 03:02 UTC
Update
Our carrier partner has confirmed, that the inbound and outbound SMS/MMS delivery delays to Rogers Canada has been resolved.
Posted Sep 25, 2024 - 04:45 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 01:53 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is currently facing delays with Inbound/Outbound SMS and MMS to US and Canada phone numbers . All other services are operating normally.

We are working with our carrier partner to resolve this issue as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#72516, #73268, #73277, #73279
Posted Sep 17, 2024 - 15:35 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, MMS, USA & Canada).