Message failure on Inbound/Outbound SMS/MMS towards the US phone numbers
Incident Report for Plivo
Resolved
Our engineers have confirmed resolution of the issue.service is operational.
Posted Aug 17, 2023 - 15:30 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Aug 17, 2023 - 15:23 UTC
Update
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Aug 17, 2023 - 15:21 UTC
Identified
We have identified the issue and our team is working to implement a solution. We will provide an update as soon as we have additional information.
Posted Aug 17, 2023 - 15:16 UTC
Investigating
Dear Valued Customer,

We are experiencing inbound/outbound long code SMS/MMS delivery failures for a small number of phone numbers in the US. All other services are fully operational.

We are working with our engineering team to resolve this issue as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
Posted Aug 17, 2023 - 14:59 UTC
This incident affected: Messaging API (SMS API).