Call failures on inbound voice and sms delivery towards the El Paso phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 18:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 18:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2019 - 23:17 UTC
Identified
Our carrier partner have identified minor inbound voice call failures and inbound regular sms delay towards the El Paso phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#177243
Posted Dec 04, 2019 - 19:25 UTC
This incident affected: Phone Numbers.