REST API errors
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 25, 2017 - 17:35 UTC
Update
We are seeing SMS sending out to be delayed. All SMS are currently queued and will be processed. We are actively working on it.
Voice service is operational.
Posted about 2 years ago. Apr 25, 2017 - 17:32 UTC
Identified
We are not seeing any more timeouts and errors. We are investigating and monitoring SMS and Voice services.
Posted about 2 years ago. Apr 25, 2017 - 16:51 UTC
Investigating
We are experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 2 years ago. Apr 25, 2017 - 16:37 UTC