Failures on outbound SMS towards Grameenphone phone numbers in Bangladesh
Incident Report for Plivo
Resolved
This incident is resolved and all services are operational.
Posted about 1 month ago. Jan 17, 2019 - 13:21 UTC
Investigating
We are currently observing outbound SMS failures for a small segment of Grameenphone phone numbers in Bangladesh.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted about 1 month ago. Jan 17, 2019 - 11:48 UTC
This incident affected: SMS API (Regular SMS).