Incident Report : Service degradation impacting SMS in US & Canada for a subset of numbers
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Oct 16, 2018 - 23:02 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting SMS in US & Canada for a subset of numbers.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Oct 16, 2018 - 22:33 UTC