Delivery delay on Outbound toll-free SMS towards Dish Network and Evolve Cellular Network.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 22:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2024 - 22:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2024 - 22:34 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is currently observing outbound toll-free SMS delivery delays towards Dish Network in the US region and Evolve Cellular Network. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#71657, 71738
Posted Sep 06, 2024 - 04:33 UTC
This incident affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada).