Call failures on inbound voice towards Mansfield phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 20:13 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Nov 21, 2019 - 07:06 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards US phone numbers in Mansfield, OH. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#176006
Posted Nov 20, 2019 - 20:04 UTC
This incident affected: Phone Numbers.