Inbound call failure & inbound SMS failure towards US phone numbers in Columbia,SC
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 18:35 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures and inbound SMS failures towards US phone numbers in Columbia,SC. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#192504
Posted Jun 25, 2020 - 10:08 UTC
This incident affected: Phone Numbers.