Call Connection Delays on Inbound Voice towards Charleston, West Virginia Phone numbers.
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Oct 17, 2018 - 16:37 UTC
Identified
A fix has been implemented by our carrier partner and we are monitoring the results
Posted Oct 17, 2018 - 16:29 UTC
Investigating
Dear Valued Customers,

Our carrier partner is observing minor inbound voice call connection delays towards Charleston, West Virginia phone numbers. A small percentage of phone numbers may experience call connection delays

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Oct 17, 2018 - 14:06 UTC
This incident affected: Voice API (PSTN Calls).