Voice and SMS API errors
Incident Report for Plivo
Resolved
Voice and SMS API's are functional and back to normal now.
Posted Apr 24, 2017 - 18:07 UTC
Investigating
We are seeing an elevated level of errors impacting SMS API service.
Posted Apr 24, 2017 - 17:51 UTC