Call failures on inbound voice towards San Luis Obispo phone numbers in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 28 days ago. Apr 20, 2019 - 19:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Apr 20, 2019 - 17:21 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards San Luis Obispo phone numbers in the US. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 29 days ago. Apr 20, 2019 - 13:14 UTC
This incident affected: Voice API (PSTN).