Voice API timeout
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 25, 2017 - 17:31 UTC
Identified
We are still seeing sporadic timeouts occurring for Voice API and we are actively working on it.
Posted about 2 years ago. Apr 25, 2017 - 16:27 UTC
Monitoring
Voice API is now stable. We are monitoring and will give an update shortly.
Posted about 2 years ago. Apr 25, 2017 - 16:09 UTC
Investigating
We are seeing an elevated level of timeout impacting Voice API service.
Posted about 2 years ago. Apr 25, 2017 - 16:07 UTC