Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 04:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting Two-way Tollfree SMS and MMS towards the US and Canada phone numbers.
When is the maintenance? 16th January 2025 04:00 - 16th January 2025 08:00 UTC 15th January 2025 20:00 - 16th January 2025 00:00 PST
What services will be affected? Inbound/Outbound Tollfree SMS and MMS
What is the impact? During this maintenance window customers could experience possible latency with both Inbound and Outbound Tollfree SMS and MMS.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #83295
Posted Jan 11, 2025 - 01:13 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada, MMS, USA & Canada).