Delivery delay on Inbound/Outbound short code SMS/MMS towards the US and Canada phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted May 26, 2023 - 07:01 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted May 26, 2023 - 04:23 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is now experiencing inbound/outbound short code SMS/MMS delivery delays for a small number of phone numbers in the United States and Canada. All other services are fully operational.

We are working with our carrier to resolve this issue as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
Posted May 25, 2023 - 18:27 UTC
This incident affected: Carrier Partners: Messaging API (Shortcode SMS, USA & Canada, MMS, USA & Canada).