Delivery delay on Outbound SMS towards France and South Korea phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 15:37 UTC
Monitoring
Our carrier partner has confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Mar 21, 2023 - 11:35 UTC
Identified
Our carrier partner has identified the issue and they are working to implement a solution. We will provide an update as soon as we have additional information
Posted Mar 21, 2023 - 10:07 UTC
Investigating
Dear Valued Customer,

One of our carrier partners is currently observing outbound SMS delivery delays for a small segment of phone numbers in France and South Korea. All other services are operating normally.

We are working with our carrier to resolve this issue as soon as possible.

Please get in touch with Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#23185
Posted Mar 21, 2023 - 09:37 UTC
This incident affected: Carrier Partners: Messaging API (SMS, Asia, SMS, Europe).