-

Outbound call failures in India region for 160 series

Incident Report for Plivo

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 13:01 UTC

Identified

We are observing outbound call failures in the India region. Calls originating from 160 Caller IDs are impacted. We are currently investigating.
Posted Feb 05, 2026 - 09:46 UTC

Monitoring

The carrier has implemented a fix. Calls are working as expected. We are currently monitoring.
Posted Feb 05, 2026 - 09:31 UTC

Investigating

Dear Valued Customer,

We are observing outbound call failures in the India region. Calls originating from 160 Caller IDs are impacted. All other services are operating normally.

Our engineers are actively working to resolve the issue and restore service.
Posted Feb 05, 2026 - 08:39 UTC
This incident affected: Voice API (PSTN Calls).