Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2024 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 02, 2024 - 01:10 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 28, 2024 - 08:29 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting Two-way toll-free SMS/MMS towards the US phone numbers. During this maintenance there could be a delay in delivery of SMS/MMS.
When is the maintenance? 14th March 2024 09:00 - 14th March 2024 11:00 UTC 14th March 2024 02:00 - 14th March 2024 04:00 PDT
What services will be affected? SMS/MMS.
What is the impact? During this maintenance window customers could experience possible latency with both Inbound and Outbound toll-free SMS/MMS. #54300
Posted Feb 28, 2024 - 08:16 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada, MMS, USA & Canada).