-

Missing Debug Logs in Plivo Console for Messaging and Voice Service

Incident Report for Plivo

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 11:12 UTC

Investigating

Dear Valued Customer,

We are experiencing issues with missing debug logs in the Plivo Console for the Messaging and Voice Services. All other services are functioning normally. Our engineers are actively working to resolve the issue and restore service.

If you have any questions, please get in touch with Plivo Support.
Support portal: https://support.plivo.com/hc/en-us
Posted Mar 28, 2025 - 10:30 UTC
This incident affected: Console.