Delayed and failed messages over Toll-free SMS
Incident Report for Plivo
Resolved
All US toll-free and regular long code SMS services are confirmed to be operational and up now.
Posted Dec 05, 2017 - 16:52 UTC
Monitoring
Our messaging partner has confirmed US toll-free and regular long code SMS services to be restored and functional. However, we are closely monitoring for delays and delivery over our SMS platform.
Posted Dec 05, 2017 - 16:39 UTC
Update
Outbound messaging traffic from US toll-free numbers have been restored. Message delivery should return to normal. Although, please reach out to our support team (https://support.plivo.com/support/home) if you are still experiencing issues with US toll-free messaging.

US regular long-code SMS is still affected and we're working with our messaging partners towards resolution. More updates to follow.
Posted Dec 05, 2017 - 16:27 UTC
Identified
We received another update from our messaging partner for US Toll-free and long code SMS, that they are experiencing an impairment affecting all outbound messaging towards US and Canada with an elevated level of failures towards AT&T. We are continuing to investigate with all our messaging partners to get this resolved as soon as possible. At present, it seems like an industry-wide issue and not limited to Plivo's services.

Please note that we have not identified any issue with US Short-code messaging services.
Posted Dec 05, 2017 - 15:15 UTC
Investigating
We have observed delays and failed messages on outbound SMS on US Toll-free SMS across all carriers. We are currently working with our toll-free messaging partner to get this issue resolved and will post any updates as soon as they become available.
Posted Dec 05, 2017 - 15:02 UTC