Incident Report : Service degradation impacting Toll Free SMS in US towards T-Mobile
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Aug 16, 2018 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2018 - 15:25 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting Toll Free SMS in US towards T-Mobile.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Aug 16, 2018 - 13:58 UTC