Intermittent delivery delays on outbound toll-free SMS in US to T-Mobile numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 19:29 UTC
Investigating
Dear Valued Customer,

We are currently observing Toll-free outbound SMS delivery delays in the US to T-Mobile numbers. All other SMS services are operating normally. We are actively working with our carrier to get this issue resolved as soon as possible.

We are actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#40386
Posted Oct 10, 2023 - 17:07 UTC
This incident affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada).