-

Outbound call failures in India Bangalore Region

Incident Report for Plivo

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 06:17 UTC

Monitoring

The carrier has implemented a fix. Calls are working as expected. We are currently monitoring.
Posted Oct 29, 2025 - 06:07 UTC

Investigating

Dear Valued Customer,

We are observing outbound call failures in the India region. Calls originating from 080 Caller IDs are impacted. All other services are operating normally.

Our engineers are actively working to resolve the issue and restore service.
Posted Oct 29, 2025 - 03:49 UTC
This incident affected: Voice API (PSTN Calls).