Delivery delay on inbound SMS/MMS towards US phone numbers : Knoxville, TN
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 05:30 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Nov 14, 2022 - 02:06 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing inbound SMS/MMS failures for small segment of phone numbers in US : Knoxville, TN region. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#10850
Posted Nov 13, 2022 - 14:07 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, MMS, USA & Canada).